Fórum - Téma


Snímač ABS


Fórum Technický koutek Snímač ABS



1  2  3

2012-12-20 18:48:21

Zdravím, zase som tu z problemom ABS, naposledy ked mi to blblo tak som nastriekal sprej na kontakty a nejako to prestalo, no teraz to už nejde vobec, vtedy som otočil klučom, zasvietili mi kontrolky, po 2 sekundach ABS zhaslo, naštartoval som, počul som akokeby ABS zdetekovalo alebo niečo podobne, (podobný zvuk je ked zabrzdite a ABS funguje) a po par metroch mi zasvietila kontrolka a ABS znefunčnelo... skušal som to aj tak že kym nesvietilo tak som skusil či funguje, a ano fungovalo, no hned po brzdený ABS kontrolka zasvietila..... teraz svieti neustale a nepočuť ani zdetekovanie, teda od kedy vložim a pootočim kluč stale svietu, skušal som pozrieť poistku, tak je funkčna, aj kable som pozeral, aj čidla, všeko vyzera v poriadku, neviete kde može byť problem ?? pomože asi jednoznačne DIAGNOSTIKA, alebo sa dá zistim aspon toi že ktore to čidlo je,,,, a inak pozeral som a vyzera to tak že mam čidla aj vzadu ?? aj ked mam bubny ?? DAKUJEM.. bez ABS sa v zime už jazdiť nedá

2012-12-20 19:32:05

Jsou tam 4 snímače, na každém kole jeden... Rozpoj konektory a změř odpor mel by mít kolem 1-1,7 (kOhm),.Všecbny stejné nebo podobné

2012-12-20 21:23:33

Ahoj Kubo, v navode, ktory som ti vyssie odporucal, je postup, ako preverit snimace aj kabelaz smerom k centralnej jednotke ABS. Jazdit sa da aj bez ABS, ale chce to spomalit, predvidavost a vacsi odstup.

BTW, tohto casu zistujem zaujimavu vec. Ked zacne blbnut niektory senzor, pri nizsich teplotach sa umudri. Cim dlhsie problem pretrvaha, tym vacsie mrazy musia byt, aby senzor este fungoval. Takto sa prejavujuca zavada nie je polamanym kablom, ale samotnym srdcom senzora, ktorym je Hallov obvod - polovodic citlivy na zmenu magnetickeho pola.

2012-12-20 23:20:51

okey, dakujem Vám chlapci, pustim sa do toho, dnes som sa mrkol na jeden a vyzera to tak že zo spodnej strany snímača je preliačina, zrejme od kamienku ktorý tam musel vojsť, može aj toto znefunkčniť snímač ???? menil som manžetu na homokinetaku a ked som pozrel na snimač bol trochu špinavý ale zo spodu je preliačina, ťažko to opísať, je to asi 2 milimetrova akokeby dierka...

2012-12-21 17:20:05

no tak chlapi, dnes som bol na diagnostike, zisitla mi chybý senzor vpredu na pravom a zadný na ľavom kolese, + vadna riadiaca jednotka od ABS, takže ako to teraz riešiť ?? som zufali, senzor nie a nie zohnať, na taký typ ako mám, bojim sa že kupim iny na napr mazdu BG a nebude pasovať....

2012-12-22 19:05:32

Centralnu jednotku kupis s mensim stastim na inzerat alebo na vrakac (alebo pozri rozpredaj na suciastky). Urcite zozenies na ebay. Senzory najlepsie na ebay (nove). Tam je aj prehlad, ktory kus pasuje na ktore modely. Skus napr. tuto: http://www.ruf-autoteile....S-Sensoren/Mazda_c279.htm

2013-01-09 11:19:24

Zdravim. ja mam trochu iny problem s cidlom ABS na mazde 6 (r.v. 2003). Pred pol rokom mi menili loziska na prednych kolesach a odvtedy mi blbne ten snimac. Prajavilo sa to tak, ze pri jazde nad nejakych 135 km/h sa mi rozsvietili vsetky tie kontrolky ABS, ESP ..., proste tie stabilizacne blbinky. Tak som hned zasiel do toho isteho servisu, ze mi tam nieco s tym asi porobili a uznali, ze tam asi pri tej vymene lozisk nieco pobabrali s tym cidlom, ked zapasili s loziskom. Najskor si mysleli, ze to bude takym tym ozubenym kruzkom, ktory to cidlo snima, takze objednali nove a vymenili to. vysledok bol, ze sa to zoplo pri rychlosti okolo 145 km/h. takze no a odvtedy tam som tam bol uz asi 4 krat a stale to neporiesili. uz vymenili aj to cidlo, skusali to rozne priblizovat, oddalovat, vymenili skoro vsetko na tej naprave, asi okrem samotnej osi. no a ako bonus tych vsetkych pokusov mi to teraz zopina uz pri nejakych 125 km/h :) Asponze maju ferove jednanie a vsetky tie pokusy a nove suciastky beru na vlastne triko, takze z toho maju asi podobnu nocnu moru jak aj ja. Neviete mi niekto poradit, na co by sa mohli v servise zamerat, resp. doporucit mi nejaky servis, kde si s tym dokazu poradit? neviem, mozno na to vycentrovanie treba nejake specialne zariadenie, co maju len v autorizovanych servisoch, alebo take nieco. dakujem

2013-01-09 20:32:27

Fuj velebnosti. No, netusim co s tym moze byt, len si myslim ze isli spravnou cestou. Predpokladam, ze to lozisko je po vymene na svojom mieste a nie je nic vyosene (os senzora prechadza stredom hrebena). Senzor ma svoju optimalnu polohu a ked sa to spravne nenamontuje, centralna jednotka ABS dany signal moze zle intrerpretovat, tento problem moze nastat prave pri vyssich rychlostiach (neskusali to merat na oscilockope? + oprovnat so zarucene fungujucim systemom...?). Ked je taky signal zly, prirovnal by som ho k "duchom" na tv obrazovke, ked nie je antena spravne natocena k signalu.... Napada ma teraz (neviem ci je to vobec mozne) ze ten hreben-prstenec nie je dobre nasadeny a kmita, tj. rovina ulozenia nie je kolma na os otacania. Snad to spolahlivo priklepli na miesto . Ak menili aj senzor a vsetko doteraz bolo vyskusane, ostava otestovat uz iba centralnu jednotku. Ja neviem .

2013-01-09 22:27:36

Dakujem za nazor. este doplnim, ze najhorsie na tom je, ze ked uz sa to rozsvieti v nejakej rychlosti, tak to nezhasne ani ked spomalim. aby som tie systemy mal znova k dispozicii, musim vypnut a zapnut motor. takze ked sa mi to na dialnici deaktivuje idem zvysok cesty bez pomoci tychto systemov. to ma ale privadza k otazke, preco sa to nevypne? ved tie systemy by sa mali zopinat len v pripade potreby a urcite nezostanu rozsvietene. to musi prist skutocne nejaky "chybova" sygnal do tej centralnej jednotky. ta by ale podla mna mala byt v poriadku. povodne si mysleli, ze je problem len v tom ozubenom prstenci, ze asi schytal nejaku ranu pri vymene toho loziska a ze bude stacit tie zubky vyklepat. no nepomohlo, tak tam dali uplne novy kruzok, ale ani to nestacilo. verim tomu, ze ho tam ulozili spravne, kedze si to mohli pozriet na druhom kolese, ktore je podla diagnostiky v poriadku. otazka je, ci je tomu skutocne tak :) Ci merali to vyosenie skutocne neviem, ale tak to je predpokladam prva vec, co by sa malo vyskusat. ak ste mali niekto podobny problem, alebo vas napada este nieco zaujimave, co by mohlo viest k finalnemu rieseniu, urcite vam budem vdacny.

2013-01-13 12:30:04

Skutocne neviem co sa da na tom tak pobabrat, neriesil som taky problem a kazdy dalsi komentar by bol mlatenim prazdnej slamy. Ja som vcera menil zadny pravy senzor (rano pri -10, do hodky to bolo hotove), doslova "do roka a do dna" od vymeny laveho. tie zadne sa vseobecne kazia nejako castejsie ako predne.

Pokial by si este chcel preverit cinnost senzora: napichni si ho na ohmmeter (v tomto pripade je lepsi rucickovy ako digitalny), mal by nacitat odpor asi 1,7 kOhm; ak budes kmitat trebars sroubovakom alebo hocicim zeleznym (kludne aj magnetom) okolo senzora a bude sa menit hodnota odpora, znamena to ze senzor je v poriadku. Mozes este vyskusat, na aku dialku senzor reaguje.

Este si pre istotu premeraj aj privod k ABS-centralnej jednotke. Mal by si namerat okolo 7,8 kOhm; ak to bude nejako viacej (radove MOhmxy alebo nekonecno), tak si asi nasiel problem. Mozno sa pri ten oprave podarilo nejakym sposobom poskodit privod a pri vibraciach (pri nejakych rychlostiach) to zacne blbnut. .

2013-01-27 00:00:51

no mazdaci, dufam že to napíšem správne, vymenil som senzor, respektive čidlo ABS na pravom prednom kolese, snímač je síce z 626ky ale funguje, no robí to iste čo vtedy, naštartujem kontrolka abs zhasne, abs funguje, akonahle spravím pár metrou tak sa rozsvieti a nefunguje, vyskušal som sa rozbehnuť, pri rychlosti 100KM/h som vypol motor a nazad naštartoval, ABS nesvieti, akoonahle zabrzdím tak funguje alebo po brzdení sa znova zasvieti, treba to asi vyresetovať , alebo ??

2013-01-27 22:36:09

hmmm, noo, co s tym bude? . premeral si si to cidlo (porovnaval si hodnotu s cidlom na druhej strane)? nekolise ni odpor, ked hybes s kablom - ci nie je polamany? rozmery a geometria su uplne zhodne s tvojim starym senzorom? ten hreben na naboji je cisty?

neskor ma mozno este nieco napadne, zatial si tamto prever.

2013-01-27 23:35:54

takže robiol som si dnes diagnostiku, ukazalo mi že je vadný aj zadný lavý senzor, hodnoty som nemeral, zajtra sa pokusím ked bude čas, no zarazila ma jednna vec, dal som dole bubon a uvidiel som malá spružinku ktora mi tam lieta, na tom kolese kde je ževraj chybný senzor, či to nemože byť nejaká chyba kvoli tomu, a inak čidlo z 626 stky okrem konektora ktorý je odlišný pasuje, no tieš je snímač o 2 milimetre tučnejší, ale dlžka je rovnaka, neviem či to može byť chyba kedže diagnostika mi ukazala chybu len v zadnom ľavom, skusim ho premerať a dám vedieť, ale teraz ked sem tam to ABS funguje, teda naštartujem a pokým nezabrzdím tak funguje ale je to strašne hlučne, myslíám to abs, potom ked dobrzdím tak sa kontrolka rozsvieti v momente, niekedy až po druhom raze zabrzdením ....

2013-01-28 10:50:29

takže druhý senzor...... normalka. vymeň ho a bude pokoj.

senzory z iných modelov bývaju elektricky zhodné, len kvôli rozmerom/geometrii sa znažia vylúčiť zámenu senzorov zámenou konektora - tvoj prípad; inak by ti to malo fungovať.

tú pružinku naprav/vymeň, aby ti zadná riadne fungovala. toto nebude príčina poruchy abs.

2013-01-28 11:02:37

jasne vymenim, dakujem za info, a este nahodou nevies kvoli comu je to abs tak hlucne ?? Moze to byt kvoli tomu zadnemu vadnemu senzoru ? Alebo to bude dalsia vada ? Diagnostika mi ukazala vadny len lavy zadny, takze to moze byt v tom ??

2013-01-28 12:31:45

Čo myslíš pod tým "hlučné abs"? Že to hrmoce? Kope do pedálu? Presne tak to má fungovať Centrálna jednotka uvoľňuje príliš stlačený brzdový pedál "kladivom", ktorým bije oproti tvojej nohe. Vymeň zadný ľavý senzor a máš na čas pokoj.

Pre istotu skontroluj aj ostatné dva - či to nemajú "za pár". Prípadne si ich pomaličky zháňaj, tie senzory majú výdrž cca 10 rokov, v lepšom prípade 15.

2013-01-28 12:42:10

tak predým ako som použivam ABS bez problemou to taký hluk určite nerobilo, kope do pedála je v norme, len to že je to v kabíne dosť počuť a to iste ked som prišiel pred nakupne stredisko a zabrzdil som tak každy sa otočil, takže určite je to minimalne o 50% hlučnejšie ako predtým... vymením ten zadný senzor a uvidíme či sa to polepší

2013-01-28 13:33:39

Aha, tak také niečo nepoznám . Hádam sa to umúdri. Napadá ma, spomínal si, že diagnostika poukázala aj na závadu centrálnej jednotky. Neriešil si to? Asi tam je zroj hluku

2013-01-28 14:56:33

no ked som bol prvy krat na diiagnostike normalne na pc, zistilo mi chybu pravý predny senzor, lavy zadný senzor a vadna jednotka abs, nešlo to vymazať, myslím resetnuť jednotku, vymenil som snimač predny pravý a vyresetoval som si ju sam pomocou diody, potom už chybu nehlasilo, hned jak zabrzdim, abs zasvierti a nefunguje, ked si spravym diagnostiku s led diodou tak zase mi blika zadny lavý senzor, ale neblika mi vadna jednotka, čítal som že stači ked je jeden senzor zlý a jednotku spravne nenačíta, no neviem či je to pravda, vymenim ešte zadny a uvidím či sa to dá do normy ale to buzde hlučené stále ... inak dakujem za rady

2013-02-04 22:22:21

Zdravim. Tak moja zahada s ABS senzorom je zda sa vyriesena. Na vine bol predsa len ten ozubeny kruzok. Ked uz nepomohlo nic ine, tak premerali vzdialenosti tych zubkov aj na tom novom kruzku a ejhla, jeden zubok bol s odchylkou. takze zasli zobrat este jeden novy kruzok a s nim uz podla ich slov vsetko funguje spravne. Teda aspon dufam, este som to nebol previezt osobne, lebo mi to len teraz vecer doviezli. Urcite to hned zajtra cestou do prace otestujem. este raz dakujem za nazory.


Odpovědět

1  2  3