Fórum - Téma


Displej Topení


Fórum 6 GG / GY Displej Topení

Informace o modelu: Mazda 6 GG / GY



2012-02-04 14:55:53

Zdravím šecky Mazďáky

Měl jsem auto v opravně, mladá nabourala

Měnili jen blbosti jako blatník,nárazník, chladič vody a klimy atd...

Chtěli jsme auto vyzvednout, ale baterka odešla, úplně vymlácená..

Dal jsem tam baterku ze svojeho Fordu, novou a Mazda hned chytla.

Jak chytla, Webasto začalo pořádně topit, smrad všude kolem, mechanik už utíkal pro hasičák.

Bylo to poprvé co to tak udělalo, po chvilce kouř přestal, ale nešel displej teploty.

Ukázalo se tam jen - - -. Displej pro rádio a ECU funguje.

Přidávat rychlost větráku funguje, teplotní ovladač taky funguje (fouká studený-teplý vzduch podle toho jak s ním točím), a taky funguje přepínání směru foukání.

Nefunguje ten displej, a nefunguje klima/tlačítko recirkulace vzduchu/a to třetí tlačítko, myslím odmrazování okna.

Mladá se později přiznala, že už ten displej před nehodou párkrát nešel, vždycky po delší době stání, ale stačilo

najet pár kilometrů a zase naskočil.

Máte někdo podobnou zkušenost, nebo nápad co by to mohlo být?

Je to Mazda 6 Diesel 89kW, 2006

Díky

MAX6  
J.
2012-02-04 16:13:14

Jak to dostalo tu ránu tak nezničilo se i čidlo na ukazatel teploty co bejvá před chladičema ? Klimatizaci jste doplnily,protože když je prázdná tak nesepne. Zkontrolovali jste pojistky ? Mohla odejít pojistka na řídící jednotku vnitřního vybavení nebo jenom na část. Kabely co vedou do toho ovládání jste zkontrolovali ? Můžou se uvolnit.

2012-02-05 00:26:03

Zítra zkusím omrknout, díky za radu!

2012-05-07 16:57:59

Tak jsem se k tomu dostal až za 3 měsíce...

Rozmontoval jsem celý středový panel včetně displeje a ovládání větráků a klimy atd.

Nic odpojeného, vše jak má být, kontakty sedí, nikde nic prasklého

zkontroloval jsem všecky pojistky, v motoru i na jednotce u řidičovy levé nohy, vše OK.

Přišel jsem na to že vlastně ty 3 tlačítka fungují, protože když třeba zmáčknu vnitřní recirkulaci vzduchu,

tak slyším jak se někde něco hejbe chvilku, to samé s klimou. Je čerstvě naplněná, a chladí jak divá.

Prostě jen nefungují ty LEDky v tlačítkách. A samozřejmě displej. Ten je prázdný a po 3 minutách ukáže - - -

Kontroloval jsem i to teplotní čidlo, počítám že to je PT100, takže by hodnota odporu měla být

okolo 110Ohmů. No naměřil jsem 3000 Ohmů

Bohužel nemám odpor kterým bych simuloval čidlo... neví někdo co to je za sensor? Třeba to je TC-K..?

Ale i kdyby bylo špatné, tak to asi neudělá takovou paseku, že by displej krachl kompletně i s kontrolkama....

2012-05-12 20:45:39

Tak jo byla to BCM, zkorodovany tisteny spoj, ja myslel ze jsem to uz spravil ale kikslo to opet.

Nema nekdo na prodej onu jednotku? Mazda 2006, dotahla z Francie.

A nevi nekdo jestli se musi neco preprogramovat pri vymene te jednotky, nebo staci prehodit a hotovo?

2012-08-05 09:14:01

kde přesněji hledat BCM v mazdě 6 ?

díky

2012-08-08 23:12:17

u ridicovy leve nohy.

Odloupni plastovy kryt prahu, pod nim se ukryva

2012-08-11 13:55:54

jaké díky - ale rozdělal jsem to a BCM neumím najít - můžeš mě navést přesněji - je tam panel pojistek a nad ním svazky drátů - nějakou jednotku tam nevidím

díky

2012-08-11 15:18:55

asi je to ta černá malá krabička vedle toho relé hned vedle pojistek

2012-08-11 22:37:40

Nene, celkem velka plastova krabicka (jako A5 papir), na ktere jsou pojistky a asi 7 velkych konektoru.

Je seda, a drzi ji na aute 2 matice (M10)

Vevnitr v aute, u ridicovy leve nohy, viz obrazek

2012-08-12 07:35:56

díky - pro jistotu je to toto?

http://www.ebay.com/itm/2...sh=item2ebfaed53d&vxp=mtr

Mara

2012-08-12 20:40:03

Jj, to je ta pot vora, ja mam ale celkem jinou verzi. Moje Mazda je z roku 2006

Ta na ebayi je americka, a nebude sedet na evropske auta.

2013-01-11 23:32:18

zdravím a pozdravuju mám obdobný problém,který se ale vyskytuje jen v zimě a to ještě občas. Topení funguje jak má, hřeje, chladí, nastavení ofuků i regulace síly vše běží v pohodě, když z čistajasna všechno samo vypne, naskočí ty vodorovné čárky a amen. V lepším případě po chvilce naskočí klima nastavená na 22'C a v horším sedím půl hoďky v zimě. Byl jsem i v origo servisu, napíchli to, ale žádnou chybu to nehlásí. Jsem z toho jelen. Nemá někdo nápad?

MAX6  
J.

davids.62, 2013-01-11 23:32:18 napsal:

zdravím a pozdravuju .. mám obdobný problém,který se ale vyskytuje jen v zimě a to ještě občas. Topení funguje jak má, hřeje, chladí, nastavení ofuků i regulace síly vše běží v pohodě, když z čistajasna všechno samo vypne, naskočí ty vodorovné čárky a amen. V lepším případě po chvilce naskočí klima nastavená na 22'C a v horším sedím půl hoďky v zimě. Byl jsem i v origo servisu, napíchli to, ale žádnou chybu to nehlásí. Jsem z toho jelen. Nemá někdo nápad?

2013-01-11 23:42:50

Zkusil bych kouknout na ty dva kabely co vedou do ovládání klimatizace. Jestli nejsou blbě zacvaklí,nebo jestli nejsou poškozený kabely. Rozebrat je to jednoduchý a trvá to pár minut: http://www.mazdaclub.cz/g...zborka_stredovy_panel.pdf

2013-01-11 23:49:22

To jsem zkoušel a všechno bylo (je) v pořádku

2013-01-12 01:37:39

u baterie jsou od Webasta na kabelech 2 rele a pojistky. Koukni na ty rele, tam byva problem (oxidace kontaktu).


Odpovědět