Fórum - Téma


ABS - problém vyřešen


Fórum Xedos 6 (CA) ABS - problém vyřešen

Informace o modelu: Mazda Xedos 6 (CA)



2009-10-21 21:25:01

Zdravim...

potreboval bych radu ohledne abs. Porad sviti kontrolka a uz nevim co s tim. Diagnostika mi vyblikala ze jsou v pr... vsechny ctyri cidla, ale predni jsem vymenil a porad to hlasi error na vsech 4 cidlech...

Je divny ze mi neblikala kontrolka na palubce jak se skoro vsude pise, ale musel jsem zapojit ledku mezi B+ a FBS...

Jinak jsem zkousel vynulovat chyby, ale asi nevim jak na to... co jsem cetl tak po vynulovani by melo byt slyset cvaknut rele, ale u me to ani necvakne ...

nevedel by prosim nekdo co s tim ? ja uz proste nevim

2009-10-22 15:25:08

no mozna mas v prcicich ridici jednotku abs. Kdybys mel zajem, mam ji.

2009-10-22 17:43:00

a je teda nejaky presny postup jak se ta jednotka abs restartuje ? treba delam neco spatne....

2009-10-22 22:02:51

hele presny navod je takovy, ze jakmile pri diagnostice projede prvni kolo chybovych halsek, 10x rychle zamcknes brzdovy pedal (minimalne 1 seslapnuti za sekundu). Tim ji resetnes. Jinak vsechny ridici jednotky resetujes vypoenim baterie, a naslednym nekolikerym seslapnutim brzdoveho pedalu (aby se v RJ vybily kondenzatory).

A tobe tedy kontrolka sviti, abs nefunkcni, ale chybove hlasky kontrolka nevyblikava, nebo jak ?

2009-10-22 22:08:38

ano presne tak... kontrolka sviti abs nefunkcni... kdyz propojim piny tbs a gnd v diag. konektoru , tak kontrolka abs nic nevyblikava... na techto strankach ( http://www.philmcfadden.c...uk/MazdaDiagnosticBox.htm ) jsem

nasel ze se ma jeste mezi piny B+ a FBS zapojit LED dioda. Kdyz jsem to zapojil tak jak se pise na vyse uvedenem webu, tak dioda zacla vyblikavat chybove kody. Ale nejak se mi nedari vyresetovat tu jednotku.... zkusim tedy jeste odpojit tu baterku a proslapnout ten brzdovy pedal...

2009-11-08 20:23:53

Problem vyrešen prosel jsem s multimetrem vsechny 4 cidla a levy zadni je KO... ale nechapu proc jednotka vyblikavala ze jsou ko vsechny 4 ... kdyz pripojim misto toho vadnyho to predni a nastartuju tak kontrolka zhasne ... samozrejme cidlo je napredni kolo takze jsem to napojil jen v kufru, ale kdyz jedu pomalu a zabrzdim tak se zda ze vsechno funguje :) ale pak to zase hodi chybu ... ale to je asi tim ze je cidlo v kufru a ne u kola

2009-11-08 20:30:52

jinak nevim jestli to uz je nekde napsany, ale cidla maji mi odpor cca 1600 - 2000 ohmu

kdyz budete merit napeti na kabelech k cidlum tak by jste meli namerit cca 0,25 - 1,2 V (u xedose 6) u 626 a mx-6 je to 0,25 - 3V...

pokud je na kabelech cca 4,5V je cidlo spatne a nebo je k nemu prerusen kabel .... kdyz neni zadne napeti muze byt KO jednotka a nebo kabel popripade zkrat v cidlu

mereni jsem provadel tak ze jsem do kabelu pichnul jehlu (spendlik ..co je zrovna poruce ) a na spendlikach sem meril hodnoty napeti....

odpor cidel merit s rozpojenymi konektory... jinak by jste merili odpor jednotky ABS


Odpovědět